Targeting delays
Incident Report for Stonly
Resolved
The issue is now resolved, the queue is fully processed and all targeting events and properties should be captured close to real-time now.
Posted Jan 16, 2025 - 16:57 UTC
Monitoring
We've identified the issue and fixed it. Our queue is slowly decreasing, and we keep monitoring the situation.
Posted Jan 16, 2025 - 15:32 UTC
Investigating
We're seeing delay in consuming new targeting events. Our team is investigating the issue.
Posted Jan 16, 2025 - 15:10 UTC
This incident affected: Targeting.