Content unavailable with "Access restricted" error
Incident Report for Stonly
Resolved
We've confirmed all systems are stable now. This incident is now resolved.
Posted Oct 18, 2024 - 13:12 UTC
Monitoring
We've disabled the problematic API node and are monitoring the situation.
Posted Oct 18, 2024 - 12:35 UTC
Investigating
We're identified an incident with one of our API servers affecting ability to display or edit guides in some cases.
Since identifying the issue, the problematic server was disabled to restore full functionality.
Posted Oct 18, 2024 - 12:20 UTC
This incident affected: Stonly Editor and Stonly Widget.