Stability issues

Incident Report for Stonly

Resolved

This incident has been resolved.
Posted Jan 23, 2025 - 21:45 UTC

Monitoring

Things have stabilized. We keep monitoring our platform.
Posted Jan 23, 2025 - 17:25 UTC

Investigating

We're seeing bigger than usual load on our servers that is causing slow responses and occasional failures when loading stonly KB and guides
Posted Jan 23, 2025 - 14:15 UTC
This incident affected: Stonly Editor, Stonly customers KB's - location N, Stonly customers KB's - location C, and Stonly Guides.