Increased error rate for embedded guides

Incident Report for Stonly

Resolved

This incident has been fully resolved.
Posted Nov 05, 2025 - 14:24 UTC

Monitoring

Once the fix was effectively deployed, we observed a decrease in the error rate. This issue is now moved to the monitoring state.
Posted Nov 05, 2025 - 13:02 UTC

Identified

We know what the issue is, we are implementing a temporary fix, ETA around 10 minutes
Posted Nov 05, 2025 - 12:26 UTC

Investigating

We are experiencing an increased rate of errors connected to the loading on embedded guides. We are actively investigating the situation.
Posted Nov 05, 2025 - 11:52 UTC
This incident affected: Stonly Guides.