Problem with new release package

Incident Report for Stonly

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 14:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2026 - 14:06 UTC

Update

We are rolling back to the previous version.
Posted Jan 19, 2026 - 14:02 UTC

Investigating

After deplying new version of the application, we are observing some instability for some customers.
Posted Jan 19, 2026 - 13:57 UTC
This incident affected: Stonly Editor, Stonly customers KB's - location N, Stonly customers KB's - location C, Stonly AI Bot, Stonly Contact Forms, Knowledgebase search, Stonly Guides, Targeting, and Stonly Website.