Contact Forms delivery delayed
Incident Report for Stonly
Resolved
All messages have been processed and sent. Issue is now resolved.

Between Oct 10th, 21:13 and Oct 11th, 06:21 Contact Forms were not delivered to the recipients. Due to very small amount of contact form submissions within this timeframe, our monitoring didn't alert us until Oct 11th, 05:58, when amount of undelivered messages crossed the monitoring threshold.
After learning about the issue our team quickly identified the underlying cause and restored contact form delivery.
Posted Oct 11, 2024 - 06:22 UTC
Monitoring
Contact Form delivery is resumed, queued messages are being sent
Posted Oct 11, 2024 - 06:21 UTC
Investigating
Contact Forms messages are not delivered to email and third party systems.
No data is lost.
Posted Oct 11, 2024 - 06:00 UTC
This incident affected: Stonly Contact Forms.