AI Chatbot not returning responses
Incident Report for Stonly
Resolved
A fix has been implemented and the issue is now resolved.
Posted Sep 12, 2024 - 13:26 UTC
Identified
We've identified the problem and are working on a resolution
Posted Sep 12, 2024 - 11:17 UTC
Investigating
Our AI Chatbot will not return answers in cases where guided answer should be used as a response.
Posted Sep 12, 2024 - 10:10 UTC
This incident affected: Stonly AI Bot.