Knowledgebase search issues
Incident Report for Stonly
Resolved
Issue is fully resolved.
Posted Nov 04, 2024 - 17:09 UTC
Update
We've verified the fix is deployed and working as expected. We continue to monitor for outliers.
Posted Nov 04, 2024 - 16:13 UTC
Monitoring
The fix is being released to our production systems. We expect the issue to be fully resolved in 15-20 minutes.
Posted Nov 04, 2024 - 15:46 UTC
Update
We've prepared a fix and are now testing it in pre-production environment.
Posted Nov 04, 2024 - 14:51 UTC
Identified
We were able to reproduce the issue and we're working on a fix.
Posted Nov 04, 2024 - 14:16 UTC
Investigating
We've investigating an elevated number of errors when searching content within Knowledgebase for some of our customers.
Posted Nov 04, 2024 - 14:08 UTC
This incident affected: Knowledgebase search.