Guide updates not reflected in AI Bot answers

Incident Report for Stonly

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 15:58 UTC

Monitoring

A fix was deployed and we're seeing embeddings being properly processed now. All data returned by AI bot should be up to date now.
Posted Dec 11, 2025 - 15:15 UTC

Identified

We've found an issue and we're preparing a fix, that should go out in the next 15 minutes.
Posted Dec 11, 2025 - 14:36 UTC

Investigating

We're investigating an issue where data used by our AI Bot is not updated after a guide is modified. That may lead to AI bot answering based on outdated guide content.

All guide modifications will be automatically processed without additional actions after we restore the functionality.
Posted Dec 11, 2025 - 14:21 UTC
This incident affected: Stonly AI Bot.