Stonly guides and KBs unavailable

Incident Report for Stonly

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 13:15 UTC

Update

We've rolled back the changes, things seem to be stable now, but we keep monitoring.

If your guide or KB is failing to load, please refresh the page.
Posted Feb 07, 2025 - 13:05 UTC

Monitoring

We've rolled back the changes, things seem to be stable now, but we keep monitoring.

If your guide or KB is failing to load, please refresh the page.
Posted Feb 07, 2025 - 13:04 UTC

Investigating

We're seeing an issue with our Javascript resources failing to load, making guides and KBs unavailable
Posted Feb 07, 2025 - 13:01 UTC
This incident affected: Stonly Widget, Stonly customers KB's - location N, Stonly customers KB's - location C, and Stonly Guides.