Degraded performance
Incident Report for Stonly
Resolved
Our response times are back to normal levels. We're marking this incident as resolved.
Posted Jan 07, 2025 - 18:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2025 - 18:27 UTC
Monitoring
We've identified the issue and scaled up our systems to match the increased traffic demand. Things are looking stable and we're monitoring the situation.
Posted Jan 07, 2025 - 18:26 UTC
Update
We are continuing to investigate this issue.
Posted Jan 07, 2025 - 18:03 UTC
Investigating
We're noticing slower than usual response times from our API, which affects loading times for widgets, knowledgebases and guide saving in the editor.
Posted Jan 07, 2025 - 15:30 UTC
This incident affected: Stonly Editor, Stonly Widget, Stonly customers KB's - location N, and Stonly customers KB's - location C.