Stonly guides and Knowledge Bases unavailable

Incident Report for Stonly

Resolved

Our metrics are back to normal and monitoring confirms that the issue is fully resolved now.
Posted Oct 28, 2025 - 12:26 UTC

Monitoring

A fix was implemented and things should be back to normal.
Posted Oct 28, 2025 - 12:20 UTC

Identified

We've identified an issue affecting ability to display stonly guide and knowledgebases and we're working on a fix, which should be deployed in the next 15 minutes.
Posted Oct 28, 2025 - 12:05 UTC
This incident affected: Stonly Editor, Stonly customers KB's - location N, Stonly customers KB's - location C, Knowledgebase search, and Stonly Guides.