Images unavaliable globally

Incident Report for Stonly

Resolved

The issue is now fully resolved - uploading and viewing images should work as expected.
Posted Sep 11, 2025 - 07:31 UTC

Update

We are continuing to work on a fix for this issue and restoring full functionality.
Posted Sep 10, 2025 - 14:43 UTC

Update

While we continue to resolve the underlying issue with our Image service provider, we've implemented a workaround that allows displaying original images in the Stonly guides. Since original images are not being resized, it may result in content looking different and images taking longer time to load.
Posted Sep 10, 2025 - 14:42 UTC

Identified

We are currently experiencing image service provider issues. The fixes are underway.
Posted Sep 10, 2025 - 13:39 UTC
This incident affected: Stonly Editor and Stonly Guides.