AI Answers not returning results

Incident Report for Stonly

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 15:04 UTC

Monitoring

We've rerouted traffic to endpoints that are not affected. All functionality should now be restored. We continue monitoring the situation.
Posted Jan 27, 2026 - 12:05 UTC

Identified

The issue is caused by Azure OpenAI issues. More details can be found on Azure status page.

We're currently monitoring the status of Azure incident and looking into remediation options.
Posted Jan 27, 2026 - 11:37 UTC

Investigating

We are currently investigating this issue.
Posted Jan 27, 2026 - 11:35 UTC
This incident affected: Stonly AI Bot.